lime-go - Degraded performance – Incident details

All systems operational

Degraded performance

Resolved
Degraded performance
Started 21 days agoLasted about 3 hours

Affected

Search

Degraded performance from 6:15 AM to 8:50 AM

Integrations

Degraded performance from 6:15 AM to 8:50 AM

Newsletter

Degraded performance from 6:15 AM to 8:50 AM

Application features

Degraded performance from 6:15 AM to 8:50 AM

Data import tool

Degraded performance from 6:15 AM to 8:50 AM

2-way calendar sync

Degraded performance from 6:15 AM to 8:50 AM

Updates
  • Update
    UTC
    Update
    This incident has been resolved.
  • Resolved
    UTC
    Resolved

    We have successfully reduced the database load, and Lime Go is now fully operational.

    We are continuing to monitor the system closely to ensure performance remains stable.

  • Update
    UTC
    Update

    Lime Go is currently up and running.

    We have identified an unusually high number of database connections and are performing cleanup to stabilize performance. We are continuing to monitor the service closely while this work is ongoing.

    We’ll provide another update once the situation is fully stabilized.

  • Update
    UTC
    Update

    We are continuing to investigate the performance issues affecting Lime Go.

    We have identified unusually high database load and are actively working to reduce it and restore normal performance. Some users may continue to experience slower response times or intermittent errors.

    We will provide another update as soon as we have more information.

  • Investigating
    UTC
    Investigating

    We are currently experiencing degraded performance due to unusually high load on one of our database systems.

    Some users may experience slower response times or intermittent errors while using Lime Go.

    Our team is actively investigating and working to restore normal performance. We will provide an update as soon as we have more information.