lime-go - Error when creating a new quotation – Incident details

All systems operational

Error when creating a new quotation

Resolved
Operational
Started 29 days agoLasted 27 minutes

Affected

Search

Operational from 10:25 AM to 10:52 AM

Integrations

Operational from 10:25 AM to 10:52 AM

Newsletter

Operational from 10:25 AM to 10:52 AM

Application features

Operational from 10:25 AM to 10:52 AM

Data import tool

Operational from 10:25 AM to 10:52 AM

2-way calendar sync

Operational from 10:25 AM to 10:52 AM

Updates
  • Resolved
    Resolved

    Our engineering team identified the root cause and deployed a fix. The functionality is now working as expected.

  • Identified
    Identified

    We are currently investigating an issue where users may receive an error message when selecting “New quotation” from a deal.

    What is happening

    • When opening a deal and choosing New quotation, an error message may appear.

    • The issue has been observed in multiple applications, which suggests it may affect more users.

    Current status

    • Our engineering team has been notified and is investigating the root cause.

    • A bug report has been created and we are prioritizing the investigation.

    Workaround

    • At the moment we have no confirmed workaround.

    We will provide an update as soon as we have more information