lime-go - Lime Go – Performance degradation and database connection issues – Incident details

All systems operational

Lime Go – Performance degradation and database connection issues

Identified
Degraded performance
Started about 10 hours ago

Affected

Search

Degraded performance from 1:34 PM to 1:37 PM, Operational from 1:37 PM to 12:00 AM

Integrations

Degraded performance from 1:34 PM to 1:37 PM, Operational from 1:37 PM to 12:00 AM

Newsletter

Degraded performance from 1:34 PM to 1:37 PM, Operational from 1:37 PM to 12:00 AM

Application features

Degraded performance from 1:34 PM to 1:37 PM, Operational from 1:37 PM to 12:00 AM

Data import tool

Degraded performance from 1:34 PM to 1:37 PM, Operational from 1:37 PM to 12:00 AM

2-way calendar sync

Degraded performance from 1:34 PM to 1:37 PM, Operational from 1:37 PM to 12:00 AM

Updates
  • Identified
    Identified

    The incident was caused by a temporary backend connectivity failure affecting the backend layer.

    The error pattern indicates:

    • A dependency stopped responding for ~30 seconds

    • Network-level connection drops occurred

    • The issue resolved automatically after the affected backend dependency recovered

    There is no indication of data loss.

  • Update
    Update

    Lime Go is again operational. We investigating the root cause.

  • Investigating
    Investigating

    The Lime Go service is experiencing performance degradation, likely related to database connection handling. Users are reporting slow responses and intermittent failures.