lime-go - Lime Go service disruption – Incident details

All systems operational

Lime Go service disruption

Resolved
Degraded performance
Started about 2 months agoLasted 2 days

Affected

Search

Degraded performance from 12:57 PM to 12:59 PM, Operational from 12:59 PM to 8:45 AM

Integrations

Degraded performance from 12:57 PM to 12:59 PM, Operational from 12:59 PM to 8:45 AM

Newsletter

Degraded performance from 12:57 PM to 12:59 PM, Operational from 12:59 PM to 8:45 AM

Application features

Degraded performance from 12:57 PM to 12:59 PM, Operational from 12:59 PM to 8:45 AM

Data import tool

Degraded performance from 12:57 PM to 12:59 PM, Operational from 12:59 PM to 8:45 AM

2-way calendar sync

Degraded performance from 12:57 PM to 12:59 PM, Operational from 12:59 PM to 8:45 AM

Updates
  • Resolved
    Resolved

    The issue affecting Lime Go has now stabilized, and the service is operating normally again.

    Our monitoring shows that all core functionality is available, and no further impact has been observed. We will continue to review the incident internally to better understand the root cause and take any necessary preventive actions.

    If you are still experiencing any issues, please contact our support team.

    Thank you for your patience.

  • Update
    Update

    We are currently investigating this incident, however the application is fully operational.

  • Investigating
    Investigating

    We’re currently investigating an issue affecting Lime Go. Some users may experience problems accessing the service or performing actions in the app. Our team is actively working to identify the root cause and restore full functionality as quickly as possible. We’ll share another update as soon as we have more information.