lime-go - Import Tool: Initialization Taking Longer Than Expected – Incident details
FAQ
Get updates
Email
FAQ
Get updates
Dark mode
All systems operational
Import Tool: Initialization Taking Longer Than Expected
Resolved
Degraded performance
Started 2 months ago
Lasted 30 minutes
Affected
Application features
Major outage from 11:30 AM to 12:00 PM
Data import tool
Major outage from 11:30 AM to 12:00 PM
Updates
Resolved
December 18, 2025 at 12:00 PM
Resolved
December 18, 2025 at 12:00 PM
This incident has been resolved.
Investigating
December 18, 2025 at 11:30 AM
Investigating
December 18, 2025 at 11:30 AM
We are currently investigating this incident.