lime-go - Errors Processing E-Sign Webhooks (GetAccept) – Incident details
FAQ
Get updates
Email
FAQ
Get updates
Dark mode
All systems operational
Errors Processing E-Sign Webhooks (GetAccept)
Resolved
Degraded performance
Started 3 months ago
Lasted about 2 hours
Affected
Application features
Major outage from 8:30 AM to 10:10 AM
Get-Accept Integration
Major outage from 8:30 AM to 10:10 AM
Updates
Resolved
November 20, 2025 at 10:10 AM
Resolved
November 20, 2025 at 10:10 AM
This incident has been resolved.
Investigating
November 20, 2025 at 8:30 AM
Investigating
November 20, 2025 at 8:30 AM
We are currently investigating this incident.