lime-go - Performance Degradation – Database Load – Incident details

All systems operational

Performance Degradation – Database Load

Resolved
Degraded performance
Started 3 months agoLasted about 4 hours
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We're currently observing increased load on our database infrastructure, which may cause slower response times in some parts of Lime Go. Our team is investigating and working to resolve the issue.