lime-go - Infrastructure issues affecting uploads and network traffic – Incident details

All systems operational

Infrastructure issues affecting uploads and network traffic

Monitoring
Major outage
Started 1 day ago

Affected

Search

Degraded performance from 8:22 AM to 9:32 AM, Operational from 9:32 AM to 1:42 PM, Major outage from 1:42 PM to 1:53 PM, Partial outage from 1:53 PM to 2:11 PM, Operational from 2:11 PM to 12:00 AM

Integrations

Degraded performance from 8:22 AM to 9:32 AM, Operational from 9:32 AM to 1:42 PM, Major outage from 1:42 PM to 1:53 PM, Partial outage from 1:53 PM to 2:11 PM, Operational from 2:11 PM to 12:00 AM

Newsletter

Degraded performance from 8:22 AM to 9:32 AM, Operational from 9:32 AM to 1:42 PM, Major outage from 1:42 PM to 1:53 PM, Partial outage from 1:53 PM to 2:11 PM, Operational from 2:11 PM to 12:00 AM

Application features

Degraded performance from 8:22 AM to 9:32 AM, Operational from 9:32 AM to 1:42 PM, Major outage from 1:42 PM to 1:53 PM, Partial outage from 1:53 PM to 2:11 PM, Operational from 2:11 PM to 12:00 AM

Data import tool

Degraded performance from 8:22 AM to 9:32 AM, Operational from 9:32 AM to 1:42 PM, Major outage from 1:42 PM to 1:53 PM, Partial outage from 1:53 PM to 2:11 PM, Operational from 2:11 PM to 12:00 AM

2-way calendar sync

Degraded performance from 8:22 AM to 9:32 AM, Operational from 9:32 AM to 1:42 PM, Major outage from 1:42 PM to 1:53 PM, Partial outage from 1:53 PM to 2:11 PM, Operational from 2:11 PM to 12:00 AM

Updates
  • Update
    UTC
    Update
    We implemented a fix and are currently monitoring the result.
  • Update
    UTC
    Update

    We continue monitor and investigating the situation; App is operational

  • Monitoring
    UTC
    Monitoring

    Server are restarted and traffic is getting normal. Advise it to re-login in fresh broswer.

  • Identified
    UTC
    Identified

    We advice for refresh and create login.

  • Investigating
    UTC
    Investigating

    We currently restarting all related services.

  • Identified
    UTC
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.
  • Monitoring
    UTC
    Monitoring

    We are currently monitoring the situation.

  • Investigating
    UTC
    Investigating

    We’re currently experiencing infrastructure-related issues affecting file uploads, documents, and some network traffic. We’re investigating the cause and working to restore normal operation as quickly as possible. No data has been lost.