lime-go - Import Tool Stuck During Initialization While Status Page Shows Operational – Incident details

All systems operational

Import Tool Stuck During Initialization While Status Page Shows Operational

Resolved
Major outage
Started 23 days agoLasted about 4 hours

Affected

Application features

Major outage from 8:44 AM to 12:21 PM

Data import tool

Major outage from 8:44 AM to 12:21 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are experiencing issues with the Import Tool. The setup process gets stuck with the following message:

    “Initialization Taking Longer Than Expected”

    “The setup process is taking longer than usual. You may want to try starting again or contact support if this continues.”

    We are currently investigating this incident.