lime-go - Service Disruption – Lime Go – Incident details

All systems operational

Service Disruption – Lime Go

Resolved
Degraded performance
Started 6 days agoLasted 2 days

Affected

Search

Degraded performance from 8:30 AM to 9:57 AM

Integrations

Degraded performance from 8:30 AM to 9:57 AM

Newsletter

Degraded performance from 8:30 AM to 9:57 AM

Application features

Degraded performance from 8:30 AM to 9:57 AM

Data import tool

Degraded performance from 8:30 AM to 9:57 AM

2-way calendar sync

Degraded performance from 8:30 AM to 9:57 AM

Updates
  • Resolved
    Resolved

    The issue affecting Lime Go has now been resolved. Service was restored after restarting an affected service, and all systems are currently operational. We will continue monitoring closely and perform a deeper investigation to identify the root cause and prevent this from happening again. Thank you for your patience while we worked on this.

  • Update
    Update

    The issue affecting Lime Go has now been resolved. Service was restored after restarting an affected service, and all systems are currently operational. We will continue monitoring closely and perform a deeper investigation to identify the root cause and prevent this from happening again. Thank you for your patience while we worked on this.

  • Investigating
    Investigating

    Our team is aware of the problem and is actively investigating. We’re working with high priority to identify the root cause and restore service as quickly as possible. We’ll share updates as soon as we have more information. Thank you for your patience and understanding